SUSE-SU-2026:3077-1 Affecting rpcbind package, versions <0.2.3-150000.5.12.1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-RPCBIND-17999931
  • published17 Jul 2026
  • disclosed16 Jul 2026

Introduced: 16 Jul 2026

CVE NOT AVAILABLE

How to fix?

Upgrade SLES:15.7 rpcbind to version 0.2.3-150000.5.12.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.