SUSE-SU-2026:2031-1 Affecting runc package, versions <1.3.4-150000.94.1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-RUNC-16786996
  • published21 May 2026
  • disclosed20 May 2026

Introduced: 20 May 2026

CVE NOT AVAILABLE

How to fix?

Upgrade SLES:15.7 runc to version 1.3.4-150000.94.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.