SUSE-SU-2026:4911-1 Affecting runc package, versions <1.3.6-150000.105.1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-RUNC-21751123
  • published27 Oct 2026
  • disclosed26 Oct 2026

Introduced: 26 Oct 2026

New CVE NOT AVAILABLE

How to fix?

Upgrade SLES:15.7 runc to version 1.3.6-150000.105.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.