Out-of-Bounds Affecting snmp-mibs package, versions <5.9.4-150600.24.10.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
42.36% (99th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-SNMPMIBS-15065127
  • published23 Jan 2026
  • disclosed22 Jan 2026

Introduced: 22 Jan 2026

CVE-2025-68615  (opens in a new tab)
CWE-119  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 snmp-mibs to version 5.9.4-150600.24.10.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream snmp-mibs package and not the snmp-mibs package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

net-snmp is a SNMP application library, tools and daemon. Prior to versions 5.9.5 and 5.10.pre2, a specially crafted packet to an net-snmp snmptrapd daemon can cause a buffer overflow and the daemon to crash. This issue has been patched in versions 5.9.5 and 5.10.pre2.

CVSS Base Scores

version 3.1