Directory Traversal Affecting usbmuxd package, versions <1.1.1-150400.3.3.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.15% (5th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-USBMUXD-14894144
  • published7 Jan 2026
  • disclosed6 Jan 2026

Introduced: 6 Jan 2026

CVE-2025-66004  (opens in a new tab)
CWE-35  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 usbmuxd to version 1.1.1-150400.3.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream usbmuxd package and not the usbmuxd package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

A Path Traversal vulnerability in usbmuxd allows local users to escalate to the service user.This issue affects usbmuxd: before 3ded00c9985a5108cfc7591a309f9a23d57a8cba.

CVSS Base Scores

version 3.1