CVE-2026-34253 Affecting vorbis-tools package, versions <1.4.0-150000.3.6.1


Severity

Recommended
medium

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.56% (46th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES157-VORBISTOOLS-18010550
  • published18 Jul 2026
  • disclosed17 Jul 2026

Introduced: 17 Jul 2026

CVE-2026-34253  (opens in a new tab)

How to fix?

Upgrade SLES:15.7 vorbis-tools to version 1.4.0-150000.3.6.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream vorbis-tools package and not the vorbis-tools package as distributed by SLES. See How to fix? for SLES:15.7 relevant fixed versions and status.

A buffer underflow vulnerability has been identified in the ogg123 utility from the vorbis-tools 1.4.3 package in function remotethread in remote.c. This vulnerability occurs in the remote control functionality when processing malformed input, leading to a stack buffer underflow that can cause application crashes and potentially allow code execution.

CVSS Base Scores

version 3.1