CVE-2025-50949 Affecting fontforge package, versions <20251009-160000.1.1


Severity

Recommended
0.0
low
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.26% (19th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-FONTFORGE-15317223
  • published19 Feb 2026
  • disclosed14 Feb 2026

Introduced: 14 Feb 2026

CVE-2025-50949  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 fontforge to version 20251009-160000.1.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream fontforge package and not the fontforge package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

FontForge v20230101 was discovered to contain a memory leak via the component DlgCreate8.

CVSS Base Scores

version 3.1