OS Command Injection Affecting libinput-devel package, versions <1.28.1-160000.3.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.02% (6th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-LIBINPUTDEVEL-17439578
  • published24 Jun 2026
  • disclosed18 Jun 2026

Introduced: 18 Jun 2026

CVE-2026-50265  (opens in a new tab)
CWE-78  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 libinput-devel to version 1.28.1-160000.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libinput-devel package and not the libinput-devel package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

Rejected reason: This CVE ID was assigned as a duplicate of CVE-2026-50292

CVSS Base Scores

version 3.1