Use After Free Affecting libjavascriptcoregtk-6_0-1 package, versions <2.54.1-160000.1.1


Severity

Recommended
0.0
critical
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.44% (38th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-LIBJAVASCRIPTCOREGTK601-21359846
  • published21 Oct 2026
  • disclosed9 Oct 2026

Introduced: 9 Oct 2026

NewCVE-2026-17718  (opens in a new tab)
CWE-416  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 libjavascriptcoregtk-6_0-1 to version 2.54.1-160000.1.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libjavascriptcoregtk-6_0-1 package and not the libjavascriptcoregtk-6_0-1 package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

Use after free in ANGLE in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page. (Chromium security severity: High)

CVSS Base Scores

version 3.1