CVE-2026-92043 Affecting MozillaFirefox-translations-other package, versions <153.3.0-160000.1.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.24% (14th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-MOZILLAFIREFOXTRANSLATIONSOTHER-20305995
  • published30 Sept 2026
  • disclosed24 Sept 2026

Introduced: 24 Sep 2026

CVE-2026-92043  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 MozillaFirefox-translations-other to version 153.3.0-160000.1.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream MozillaFirefox-translations-other package and not the MozillaFirefox-translations-other package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

Privilege escalation due to incorrect boundary conditions in the Audio/Video component. This vulnerability was fixed in Firefox 156, Firefox ESR 153.3, Thunderbird 156, and Thunderbird 153.3.

CVSS Base Scores

version 3.1