Use of Externally-Controlled Format String Affecting nvidia-open-driver-G07-signed-cuda-default-devel package, versions <615.71.09-160000.1.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.15% (4th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-NVIDIAOPENDRIVERG07SIGNEDCUDADEFAULTDEVEL-21477602
  • published23 Oct 2026
  • disclosed15 Oct 2026

Introduced: 15 Oct 2026

NewCVE-2026-47494  (opens in a new tab)
CWE-134  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 nvidia-open-driver-G07-signed-cuda-default-devel to version 615.71.09-160000.1.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream nvidia-open-driver-G07-signed-cuda-default-devel package and not the nvidia-open-driver-G07-signed-cuda-default-devel package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

NVIDIA GPU Display Driver for Linux contains a vulnerability where a user might be able to cause a format string issue. A successful exploit of this vulnerability might lead to code execution, escalation of privileges, data tampering, denial of service, and information disclosure.

CVSS Base Scores

version 3.1