Improper Preservation of Permissions Affecting nvidia-open-driver-G07-signed-cuda-default-devel package, versions <615.71.09-160000.1.1


Severity

Recommended
high

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.11% (2nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-NVIDIAOPENDRIVERG07SIGNEDCUDADEFAULTDEVEL-21478047
  • published23 Oct 2026
  • disclosed15 Oct 2026

Introduced: 15 Oct 2026

NewCVE-2026-47599  (opens in a new tab)
CWE-281  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 nvidia-open-driver-G07-signed-cuda-default-devel to version 615.71.09-160000.1.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream nvidia-open-driver-G07-signed-cuda-default-devel package and not the nvidia-open-driver-G07-signed-cuda-default-devel package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

NVIDIA GPU Display Driver for Linux contains a vulnerability in the open-source kernel module where an unprivileged local user could cause improper preservation of memory access permissions during DMA mapping. A successful exploit of this vulnerability might lead to code execution, escalation of privileges, denial of service, information disclosure, and data tampering.