CVE-2026-63650 Affecting openvpn package, versions <2.6.10-160000.5.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.23% (13th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-OPENVPN-21357152
  • published21 Oct 2026
  • disclosed9 Oct 2026

Introduced: 9 Oct 2026

NewCVE-2026-63650  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 openvpn to version 2.6.10-160000.5.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream openvpn package and not the openvpn package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

OpenVPN 2.7_alpha1 through 2.7.5 using mbedTLS allows remote authenticated users to be misidentified by ignoring the configured X.509 username identity lookup field

CVSS Base Scores

version 3.1