Out-of-Bounds Affecting python313-net-snmp package, versions <5.9.4-160000.3.1


Severity

Recommended
0.0
high
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
42.36% (99th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-PYTHON313NETSNMP-15914231
  • published6 Apr 2026
  • disclosed18 Mar 2026

Introduced: 18 Mar 2026

CVE-2025-68615  (opens in a new tab)
CWE-119  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 python313-net-snmp to version 5.9.4-160000.3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream python313-net-snmp package and not the python313-net-snmp package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

net-snmp is a SNMP application library, tools and daemon. Prior to versions 5.9.5 and 5.10.pre2, a specially crafted packet to an net-snmp snmptrapd daemon can cause a buffer overflow and the daemon to crash. This issue has been patched in versions 5.9.5 and 5.10.pre2.

CVSS Base Scores

version 3.1