SUSE-SU-2026:22331-1 Affecting rpcbind package, versions <1.2.9-160000.1.1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-RPCBIND-17781526
  • published2 Jul 2026
  • disclosed22 Jun 2026

Introduced: 22 Jun 2026

CVE NOT AVAILABLE

How to fix?

Upgrade SLES:16.0.0 rpcbind to version 1.2.9-160000.1.1 or higher.

NVD Description

This vulnerability has not been analyzed by NVD yet.