Incorrect Authorization Affecting rsync package, versions <3.4.1-160000.6.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.15% (5th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-RSYNC-19681866
  • published11 Sept 2026
  • disclosed26 Aug 2026

Introduced: 26 Aug 2026

CVE-2026-44507  (opens in a new tab)
CWE-863  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 rsync to version 3.4.1-160000.6.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream rsync package and not the rsync package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

Rejected reason: ** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2026-43617. Reason: This candidate is a duplicate of CVE-2026-43617. Notes: All CVE users should reference CVE-2026-43617 instead of this candidate.

CVSS Base Scores

version 3.1