Use of Less Trusted Source Affecting systemd-resolved package, versions <257.13-160000.4.1


Severity

Recommended
0.0
medium
0
10

Based on SUSE Linux Enterprise Server security rating.

Threat Intelligence

EPSS
0.07% (1st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-SLES1600-SYSTEMDRESOLVED-20262143
  • published29 Sept 2026
  • disclosed3 Sept 2026

Introduced: 3 Sep 2026

CVE-2026-40226  (opens in a new tab)
CWE-348  (opens in a new tab)

How to fix?

Upgrade SLES:16.0.0 systemd-resolved to version 257.13-160000.4.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream systemd-resolved package and not the systemd-resolved package as distributed by SLES. See How to fix? for SLES:16.0.0 relevant fixed versions and status.

In nspawn in systemd 233 through 259 before 260, an escape-to-host action can occur via a crafted optional config file.

CVSS Base Scores

version 3.1