Access Restriction Bypass Affecting canonical/lightdm package, versions [,1.9.2)


Severity

Recommended
0.0
medium
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
0.44% (35th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UNMANAGED-CANONICALLIGHTDM-2635962
  • published26 Jan 2022
  • disclosed23 Nov 2013
  • creditUnknown

Introduced: 23 Nov 2013

CVE-2013-4459  (opens in a new tab)
CWE-264  (opens in a new tab)

How to fix?

Upgrade canonical/lightdm to version 1.9.2 or higher.

Overview

Affected versions of this package are vulnerable to Access Restriction Bypass. LightDM 1.7.5 through 1.8.3 and 1.9.x before 1.9.2 does not apply the AppArmor profile to the Guest account, which allows local users to bypass intended restrictions by leveraging the Guest account.

References

CVSS Base Scores

version 3.1