Information Exposure Affecting mod_nss package, versions [,1.0.11)


Severity

Recommended
0.0
high
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
2.53% (85th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UNMANAGED-MODNSS-2367875
  • published26 Jan 2022
  • disclosed9 Aug 2017
  • creditUnknown

Introduced: 9 Aug 2017

CVE-2015-3277  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade mod_nss to version 1.0.11 or higher.

Overview

Affected versions of this package are vulnerable to Information Exposure. The mod_nss module before 1.0.11 in Fedora allows remote attackers to obtain cipher lists due to incorrect parsing of multi-keyword cipherstring.

CVSS Base Scores

version 3.1