Out-of-Bounds Affecting clamav-1.5 package, versions <1.5.1-r0


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
3.41% (89th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-WOLFILATEST-CLAMAV15-15378039
  • published4 Mar 2026
  • disclosed8 Jun 2016

Introduced: 8 Jun 2016

CVE-2016-1405  (opens in a new tab)
CWE-119  (opens in a new tab)

How to fix?

Upgrade Wolfi clamav-1.5 to version 1.5.1-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream clamav-1.5 package and not the clamav-1.5 package as distributed by Wolfi. See How to fix? for Wolfi relevant fixed versions and status.

libclamav in ClamAV (aka Clam AntiVirus), as used in Advanced Malware Protection (AMP) on Cisco Email Security Appliance (ESA) devices before 9.7.0-125 and Web Security Appliance (WSA) devices before 9.0.1-135 and 9.1.x before 9.1.1-041, allows remote attackers to cause a denial of service (AMP process restart) via a crafted document, aka Bug IDs CSCuv78533 and CSCuw60503.