Cross-site Scripting (XSS) Affecting dojo Open this link in a new tab package, versions <1.10.10 >=1.11.0 <1.11.6 >=1.12.0 <1.12.4 >=1.13.0 <1.13.1


0.0
medium
  • Attack Complexity

    Low

  • User Interaction

    Required

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    npm:dojo:20180818

  • published

    19 Aug 2018

  • disclosed

    13 Jan 2018

  • credit

    bryanforbes

How to fix?

Overview

Details

References