Cross-site Scripting (XSS) Affecting express Open this link in a new tab package, versions <3.11.0 >=4.0.0 <4.5.0


0.0
medium
  • Attack Complexity

    Low

  • User Interaction

    Required

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    npm:express:20140912

  • published

    12 Sep 2014

  • disclosed

    12 Sep 2014

  • credit

    Paweł Hałdrzyński

Overview

Details

Recommendations

References