Cross-site Scripting (XSS) Affecting jquery Open this link in a new tab package, versions <1.12.2 >=1.12.3 <2.2.0 >=2.2.3 <3.0.0


0.0
medium
  • Attack Complexity

    Low

  • User Interaction

    Required

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    npm:jquery:20150627

  • published

    27 Nov 2016

  • disclosed

    26 Jun 2015

  • credit

    Egor Homakov

How to fix?

Overview

Details

References