Cross-site Scripting (XSS) Affecting marked Open this link in a new tab package, versions >=0.3.1 <0.3.6


0.0
high
  • Attack Complexity

    Low

  • User Interaction

    Required

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    npm:marked:20150520

  • published

    20 Apr 2016

  • disclosed

    20 May 2015

  • credit

    Matt Austin

How to fix?

Overview

Details

References