Arbitrary Code Execution Affecting nodebb Open this link in a new tab package, versions >=0.4.3 <1.4.1


0.0
medium
  • Attack Complexity

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    npm:nodebb:20161120

  • published

    3 Apr 2017

  • disclosed

    19 Nov 2016

  • credit

    Ben Lubar

Introduced: 19 Nov 2016

CWE-94 Open this link in a new tab

How to fix?

Upgrade nodebb to version 1.4.1 or higher.

Overview

nodebb is a NodeBB Forum. Affected versions of the package are vulnerable to Arbitrary code execution .