Arbitrary Code Injection Affecting pouchdb package, versions <6.0.5


0.0
critical

Snyk CVSS

    Attack Complexity Low
    Confidentiality High
    Integrity High
    Availability High

    Threat Intelligence

    EPSS 0.23% (60th percentile)
Expand this section
NVD
9.8 critical

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID npm:pouchdb:20160830
  • published 17 Oct 2016
  • disclosed 30 Aug 2016
  • credit micaksica