github.com/gravitational/teleport/lib/client vulnerabilities

Direct Vulnerabilities

Known vulnerabilities in the github.com/gravitational/teleport/lib/client package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • H
Authentication Bypass

<4.4.11 >=5.0.0 <5.2.4 >=6.0.0 <6.2.12 >=7.0.0 <7.1.1
  • M
Authentication Bypass

<4.4.11 >=5.0.0 <5.2.4 >=6.0.0 <6.2.12 >=7.0.0 <7.1.1
  • H
Improper Validation

<4.0.16 >=4.1.0 <4.1.10 >=4.2.0 <4.2.7