Authentication Bypass Affecting package, versions <4.4.11 >=5.0.0 <5.2.4 >=6.0.0 <6.2.12 >=7.0.0 <7.1.1

  • Attack Complexity


  • Confidentiality


Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id


  • published

    19 Sep 2021

  • disclosed

    19 Sep 2021

  • credit


How to fix?

Upgrade to version 4.4.11, 5.2.4, 6.2.12, 7.1.1 or higher.

Overview is a privileged access management tool.

Affected versions of this package are vulnerable to Authentication Bypass. This allows attackers to control a database connection string, in some situations, via a crafted database name or username. Note: This vulnerability is fixed in versions 7.1.1, 6.2.12, 5.2.4 and 4.4.11 which are available on Github.