systemd-libs vulnerabilities

Direct Vulnerabilities

Known vulnerabilities in the systemd-libs package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
CVE-2023-26604

<0:239-74.0.4.el8_8.2
  • M
CVE-2022-4415

<0:239-68.0.2.el8_7.4
  • M
Off-by-one Error

<0:239-68.0.2.el8_7.1
  • H
Use After Free

<0:239-58.0.1.el8_6.4
  • H
Allocation of Resources Without Limits or Throttling

<0:239-45.0.2.el8_4.2
  • M
Incorrect Authorization

<0:239-45.0.1.el8
  • M
Improper Privilege Management

<0:239-45.0.1.el8
  • L
Memory Leak

<0:239-40.0.1.el8
  • M
Privilege Chaining

<0:239-29.0.1.el8
  • M
Improper Privilege Management

<0:239-29.0.1.el8
  • H
Use After Free

<0:239-18.0.2.el8_1.4
  • M
CVE-2019-15718

<0:239-18.0.1.el8
  • M
Out-of-bounds Write

<0:239-13.0.1.el8_0.3