Access Restriction Bypass Affecting openldap package, versions <2.4.40-2


0.0
medium

Snyk CVSS

    Attack Complexity Low
NVD  medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN10-OPENLDAP-304579
  • published 1 Apr 2015
  • disclosed 1 Apr 2015

How to fix?

Upgrade Debian:10 openldap to version 2.4.40-2 or higher.

NVD Description

Note: Versions mentioned in the description apply to the upstream openldap package. See How to fix? for Debian:10 relevant versions.

The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified vectors.