Information Exposure Affecting gnutls28 package, versions *


0.0
medium

Snyk CVSS

    Attack Complexity High
    Confidentiality High

    Threat Intelligence

    EPSS 0.1% (41st percentile)
Expand this section
NVD
5.9 medium
Expand this section
Red Hat
5.9 medium
Expand this section
SUSE
5.9 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN11-GNUTLS28-6062102
  • published 16 Nov 2023
  • disclosed 28 Nov 2023

How to fix?

There is no fixed version for Debian:11 gnutls28.

NVD Description

Note: Versions mentioned in the description apply only to the upstream gnutls28 package and not the gnutls28 package as distributed by Debian. See How to fix? for Debian:11 relevant fixed versions and status.

A vulnerability was found that the response times to malformed ciphertexts in RSA-PSK ClientKeyExchange differ from response times of ciphertexts with correct PKCS#1 v1.5 padding.