Cryptographic Issues Affecting icedove package, versions <24.2.0-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
2.89% (86th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-ICEDOVE-379046
  • published11 Dec 2013
  • disclosed11 Dec 2013

Introduced: 11 Dec 2013

CVE-2013-6673  (opens in a new tab)
CWE-310  (opens in a new tab)

How to fix?

Upgrade Debian:8 icedove to version 24.2.0-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream icedove package and not the icedove package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Mozilla Firefox before 26.0, Firefox ESR 24.x before 24.2, Thunderbird before 24.2, and SeaMonkey before 2.23 do not recognize a user's removal of trust from an EV X.509 certificate, which makes it easier for man-in-the-middle attackers to spoof SSL servers in opportunistic circumstances via a valid certificate that is unacceptable to the user.

CVSS Base Scores

version 3.1